Catalyst 4500X - VSS - config sample 2



 ◆ Catalyst4500-X VSS設定例 その2


  


 下記の5つの設定は構成例 1と同じなので解説を割愛します。C4500-X VSSコンフィグ設定例 1を参照。

 @ boot時に使用するIOS-XEイメージの指定
 A ドメインとプライオリティ設定

 B VSLリンクの設定
 C SW1とSW2のコンバート
 D インターフェースVLANの作成

 E VSSを形成したスイッチ - LACPの設定 for MEC

 SW1-VSS(config)# interface TenGigabitEthernet 1/1/15
 
SW1-VSS(config-if)# switchport

 SW1-VSS(config-if)# switchport mode trunk
 SW1-VSS(config-if)# switchport trunk allowed vlan 10,20
 
SW1-VSS(config-if)# switchport nonegotiate
 SW1-VSS(config-if)# channel-group 11 mode active

 SW1-VSS(config)# interface TenGigabitEthernet 2/1/15
 SW1-VSS(config-if)# switchport
 
SW1-VSS(config-if)# switchport mode trunk
 SW1-VSS(config-if)# switchport trunk allowed vlan 10,20
 SW1-VSS(config-if)# switchport nonegotiate
 SW1-VSS(config-if)# channel-group 11 mode active


 SW1-VSS(config)# switch virtual domain 100
 SW1-VSS(config-vs-domain)# dual-active detection fast-hello


 SW1-VSS(config)# interface TenGigabitEthernet 1/1/10
 SW1-VSS(config-if)# dual-active fast-hello

 SW1-VSS(config)# interface TenGigabitEthernet 2/1/10
 SW1-VSS(config-if)# dual-active fast-hello




 ◆ C3750X側のコンフィグは以下の通り。LACPなのでmodeを「active」とするだけとなります。

 interface TenGigabitEthernet1/1/1
  switchport trunk encapsulation dot1q
  switchport trunk allowed vlan 10,20
  switchport mode trunk
  switchport nonegotiate
  channel-group 1 mode active

 interface TenGigabitEthernet1/1/2
  switchport trunk encapsulation dot1q
  switchport trunk allowed vlan 10,20
  switchport mode trunk
  switchport nonegotiate
  channel-group 1 mode active




 ◆ Catalyst4500-X VSS - Stack実装スイッチとのケーブル結線

 VSS構成のCatalyst4500-Xと、StackWise Plus構成のCatalyst3750-Xをケーブル接続するためには
 以下のようなケーブル結線が望ましい。VSLリンクでデータトラフィックは転送することはできますが、
 VSLリンク上でデータトラフィックが送信されないことが理想的であり、VSS構成において、Active機
 が転送処理を最適に行えるように結線することが重要です。※通信要件等により推奨構成は変わります。


   


 なお、Catalyst4500-XにおいてFast-hello が
 使用できるようになったのは、2013年8月下旬
 にリリースされたIOS-XEからなので、この時期
 以前に発注して導入した場合、スタック接続の
 スイッチとは別のスイッチを用意してePAgPを
 使用する必要がありました。つまり、ePAgPの
 ためだけにCatalystスイッチが別途必要であった
 ということです。スタック構成のスイッチでは、
 スイッチまたぎでPAgPは使用できないからです。

 VSLリンクを2本以上で構成することから、ePAgPやFast-helloのリンクは、VSLのリンク障害(二重障害)が
 発生した場合に使用されるリンクとも考えられるので、このバックアップリンクは不要という考えもありです。



VSS Config - Catalyst4500-X

ネットワークエンジニアとして

Copyright (C) 2002-2019 ネットワークエンジニアとして All Rights Reserved.